8/64 Infoboxes

These infoboxes can be included in other pages via the following section-includes:

{{section>meta:infobox:864_warning#infobox_for_dataentries&noheader&nofooter&noeditbutton}}
{{section>meta:infobox:864_warning#infobox_for_tohs&noheader&nofooter&noeditbutton}}

This device is NOT RECOMMENDED for future use with OpenWrt due to low flash/ram.
DO NOT BUY DEVICES WITH 8MB FLASH / 64MB RAM if you intend to flash an up-to-date and secure OpenWrt version (19.07 or later) onto it! See 8/64 warning for details.

This device does not have sufficient resources (flash and/or RAM) to provide secure and reliable operation.
This means that you will not be able to install many packages, and that you might experience crashes due to OOM situations more or less often. See OpenWrt on 8/64 devices what you can do now.

DO NOT BUY DEVICES WITH 8MB FLASH / 64MB RAM if you intend to flash an up-to-date and secure OpenWrt version (19.07 or later) onto it! See 8/64 warning for details.

8/64 devices do not have sufficient resources (flash and/or RAM) to provide secure and reliable operation. See OpenWrt on 8/64 devices what you can do now.

This website uses cookies. By using the website, you agree with storing cookies on your computer. Also you acknowledge that you have read and understand our Privacy Policy. If you do not agree leave the website.More information about cookies
  • Last modified: 2020/08/27 19:55
  • by tmomas