package: map
- Name:
- map
- Version:
- 4-13
- Description:
- Provides support for MAP-E (RFC7597), MAP-T (RFC7599) and\\ Lightweight 4over6 (RFC7596) in /etc/config/network.\\ MAP combines address and port translation with the tunneling\\ of IPv4 packets over an IPv6 network\\ \\
- Installed size:
- 6kB
- Dependencies:
- libc, kmod-ip6-tunnel, libubox20191228, libubus20210603, iptables-mod-conntrack-extra, kmod-nat46
- Categories:
- network
- Repositories:
- base
- Architectures:
- aarch64_cortex-a53, aarch64_cortex-a72, aarch64_generic, arm_arm1176jzf-s_vfp, arm_arm926ej-s, arm_cortex-a15_neon-vfpv4, arm_cortex-a5_vfpv4, arm_cortex-a7_neon-vfpv4, arm_cortex-a8_vfpv3, arm_cortex-a9, arm_cortex-a9_neon, arm_cortex-a9_vfpv3-d16, arm_fa526, arm_xscale, i386_pentium4, mips64_octeonplus, mips_24kc, mips_mips32, mipsel_24kc, mipsel_24kc_24kf, mipsel_74kc, mipsel_mips32, powerpc_464fp, x86_64
- OpenWrt release:
- OpenWrt-19.07.0
- File size:
- 7kB
- License:
- GPL-2.0
- Maintainer:
- Hans Dedecker
- Bug report:
- Bug reports
- Source code:
- Sources