User Tools

Site Tools


ko:faq:after_installation

자주 묻는 질문: 설치 후

유저 인터페이스

웹브라우저를 통해 연결할 수 없습니다.

개발 snapshot은 LuCI를 포함하고 있지 않습니다. LuCI를 포함하고 있는 안정적인 릴리즈 버전을 사용하세요.

패키지 설치

dependencies를 충족하지 못함

“Cannot satisfy the following dependencies for…”라는 메시지를 받는 경우는,

  1. 장치에 설치된 커널 버전과 설치할 패키지에 필요한 커널 버전이 일치하지 않을 경우. snapshot 이미지를 설치할 때 매우 자주 일어납니다.
    • --force-depends (=dependencies 실패에 상관없이 설치/제거) 옵션을 이용하여 opkg를 통해 설치하세요. 커널 관련 패키지(kmods)에서 실패할 수 있습니다.
    • snapshot 패키지의 로컬 복사를 하세요. (공간이 많이 필요해 권장하지 않습니다!)
  2. snapshot 이미지를 사용 중이고 현재 빌드에서 snapshot 패키지가 누락된 경우.
    • 몇일 뒤에 패키지가 다시 빌드되는지 확인하세요.

경험이 적은 사용자에게 일반적인 조언: snapshot 버전이 아닌, 안정적인 릴리즈 버전을 사용하면 패키지 저장소가 일치하고 패키지를 사용할 수 있습니다.

다운로드에 실패하고 wget가 4를 반환한 경우

opkg의 “유명한” wget 4 에러는 네트워크 설정이 잘못될 경우 나타나는 일반적인 오류입니다,wget manual를 확인하세요. opkg 자체에는 할 일이 거의 없습니다.

해결법: 네트워크 설정을 확인하고 인터넷 액세스를 시작한 다음엔 정삭적으로 작동할 것입니다.
Note: 일부 사람들은 IPv6를 사용할 경우 실패하는 일이 생겼다고 합니다. 자세한 정보는 https://forum.lede-project.org/t/opkg-update-error-wget-returned-4/637/6를 확인하세요.

Signature 확인이 실패했습니다

관리자 락을 얻을 수 없습니다

기기에 남은 공간이 없습니다

OPKG troubleshooting: 공간 부족 페이지를 참조하세요

공간을 확보하려면 어떻게 해야하나요?

OpenWrt를 라우터에 flashing 한 뒤에 설치한 패키지를 제거하면 됩니다. flash된 이미지가 포함된 SquashFS partition에서는 패키지를 제거할 수 없습니다.

여유 공간이 충분하지 않습니다

이 메시지는 최신 펌웨어인 4MB Flash 기기에서 자주 발생합니다.
필요한 패키지들만 이용하여 고유의 이미지를 만들어 OpenWrt 이미지를 작은 플래시에 저장할 수 있습니다.

자신 고유의 이미지를 빌드할 수 있고 필요하지 않은 이미지를 삭제할 수 있습니다.

많은 MB(GB)의 여유공간이 필요합니다.

  • 패키지 설치를 위해 더 많은 공간이 필요하다면 Extroot가 필요할 것입니다.
  • 사진이나 동영상 음악 등을 저장한 USB 저장소가 필요하다면 저장장치 사용하기 문서를 확인하세요.

USB에 어떻게 opkg 패키지를 설치하나요?

이 패키지가 가능할까요?

직접 확인 가능합니다: Packages 오버뷰

ko/faq/after_installation.txt · Last modified: 2018/03/03 20:56 by bobafetthotmail