User Tools

Site Tools


toh:gl-inet:gl-ar150

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
toh:gl-inet:gl-ar150 [2018/05/15 18:52]
jeff [GL-AR150]
toh:gl-inet:gl-ar150 [2018/05/15 19:16] (current)
bobafetthotmail removing pointless statement about 4/32, devices that are not fit get the 4/32 statement, all others don't.
Line 5: Line 5:
 The unit is delivered with OpenWrt BB 14.07 containing GL.iNet'​s proprietary user interface on top of a standard OpenWrt installation. The vendor-supplied firmware supports all 14.07 packages. The unit is delivered with OpenWrt BB 14.07 containing GL.iNet'​s proprietary user interface on top of a standard OpenWrt installation. The vendor-supplied firmware supports all 14.07 packages.
  
-GL.iNet also supply a "​clean"​ CC 15.05 image with LuCi at: http://​www.gl-inet.com/​firmware/​ar150/​clean/ ​The GPL-required source code, build details, and toolchains are not available at that link. +GL.iNet also supply a "​clean"​ CC 15.05 image with LuCi at: http://​www.gl-inet.com/​firmware/​ar150/​clean/ ​but since it is supported by LEDE since the 17.01.0 release, it makes little sense to install that instead of latest stable LEDE/OpenWrt release.
- +
-The AR-150 has been supported by LEDE since the initial ​17.01.0 release+
- +
-With 16 MB of flash and 64 MB of RAM (2018), it is not subject ​to the current [[https://​lede-project.org/​toh/​views/​toh_available_864|"​8/​32"​ warning]].+
  
 {{media:​gl.inet:​gl_ar150_case.jpg?​200|GL.iNet AR150}} {{media:​gl.inet:​gl_ar150_case.jpg?​200|GL.iNet AR150}}
toh/gl-inet/gl-ar150.txt · Last modified: 2018/05/15 19:16 by bobafetthotmail