Package table 19.07

Clicking on a package category filters the Table of Packages below accordingly, but you can of course filter it manually by yourself.

Filter by category

The table below shows 50 packages per page due to performance reasons.

  • Click on “next page” or “previous page” links in the bottom left to show next or previous 50 packages.
  • Columns can be sorted by clicking on the column header
  • Enter your filter criteria in the '' white fields ''

If you click on the package's name in the table below, you will be brought to the package's own page with its documentation, if there is none, feel free to add it.

CategoryNameVersionDependencies...........................................Description...........................................File sizeInstalled sizeLicenseMaintainerBug reportSource code
administrationdebootstrap1.0.110~bpo9+1-1libc, coreutils, coreutils-chroot, coreutils-sha1sum, ar, xz-utils, xzdebootstrap is used to create a Debian base system from scratch, without
requiring the availability of dpkg or apt. It does this by downloading .deb
files from a mirror site, and carefully unpacking them into a directory which
can eventually be chrooted into.

35kB34kBUniqueDaniel GolleBug reportsSources
utilities---filesystemdebugfs1.44.5-2libc, e2fsprogsExt2 Filesystem debugger

63kB62kBGPL-2.0OpenWrt teamBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavumathtexgyre2.37-1libc, libsspDejaVuMathTeXGyre

262kB263kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusans2.37-1libc, libsspDejaVuSans

364kB372kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusans-bold2.37-1libcDejaVuSans-Bold

336kB343kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusans-boldoblique2.37-1libcDejaVuSans-BoldOblique

314kB322kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusans-extralight2.37-1libcDejaVuSans-ExtraLight

124kB171kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusans-oblique2.37-1libcDejaVuSans-Oblique

313kB319kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusanscondensed2.37-1libcDejaVuSansCondensed

318kB326kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusanscondensed-bold2.37-1libcDejaVuSansCondensed-Bold

313kB321kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusanscondensed-boldoblique2.37-1libc, libsspDejaVuSansCondensed-BoldOblique

302kB310kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusanscondensed-oblique2.37-1libc, libsspDejaVuSansCondensed-Oblique

298kB303kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusansmono2.37-1libcDejaVuSansMono

196kB198kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusansmono-bold2.37-1libc, libsspDejaVuSansMono-Bold

194kB196kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusansmono-boldoblique2.37-1libcDejaVuSansMono-BoldOblique

148kB149kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavusansmono-oblique2.37-1libcDejaVuSansMono-Oblique

146kB148kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavuserif2.37-1libcDejaVuSerif

204kB208kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavuserif-bold2.37-1libc, libsspDejaVuSerif-Bold

188kB191kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavuserif-bolditalic2.37-1libcDejaVuSerif-BoldItalic

190kB194kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavuserif-italic2.37-1libcDejaVuSerif-Italic

188kB192kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavuserifcondensed2.37-1libc, libsspDejaVuSerifCondensed

184kB188kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavuserifcondensed-bold2.37-1libcDejaVuSerifCondensed-Bold

173kB176kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavuserifcondensed-bolditalic2.37-1libc, libsspDejaVuSerifCondensed-BoldItalic

192kB195kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
fonts---dejavudejavu-fonts-ttf-dejavuserifcondensed-italic2.37-1libcDejaVuSerifCondensed-Italic

191kB194kBBitstream-Vera-Fonts-Copyright Arev-Fonts-Copyright Public-DomainMirko VogtBug reportsSources
utilitiesdevice-observatory1.2.0-5libc, iw, libpcap1, libmicrohttpdShow information about connected devices and connections to increase security awareness.

305kB305kBGPL-3.0-or-laterMoritz WarningBug reportsSources
network---routing-and-redirectiondevlink5.0.0-2.1libc, libssp, libmnl0, libelf1, libcapNetwork devlink utility

23kB22kBGPL-2.0Russell SeniorBug reportsSources
utilities---microcontroller-programmingdfu-programmer0.7.2-1libc, libusb-1.0-0dfu-programmer is a Device Firmware Update (DFU) based USB programmer
for Atmel chips with a USB bootloader.

25kB24kBGPL-2.0Stefan HellermannBug reportsSources
utilitiesdfu-util0.9-2libc, libusb-1.0-0dfu-util is a host side implementation of the DFU 1.0 and DFU 1.1
specifications of the USB forum. DFU is intended to download and
upload firmware to/from devices connected over USB.

17kB17kBGPL-2.0-or-laterBruno RandolfBug reportsSources
network---ip-addresses-and-namesdhcp-forwarder0.11-1libcThis program forwards DHCP messages between subnets with different sublayer
broadcast domains. It is similarly to the DHCP relay agent dhcrelay of ISC's
DHCP, but has the following features which are important for me:

- Runs as non-root in a chroot-jail
- Uses “normal” AF_INET sockets; this allows to uses packetfilters to filter
incoming messages.
- The DHCP agent IDs can be defined freely
- Has a small memory footprint when using dietlibc

It tries to be RFC 2131/2132 and 3046 compliant. Probably it works with BOOTP
(RFC 951) also, but since the handling of the giaddr field is described
misleading (see RFC 1542), there may occur problems.

16kB15kBGPL-2.0Scott K LoganBug reportsSources
networkdhcpcd7.2.2-1libcDHCPv4, IPv6RS and DHCPv6 client with IPv4LL support
dhcpcd is a one stop network management daemon which includes
* RFC compliant DHCPv4 and DHCPv6 clients
* DHCPv6 Prefix Delegation support
* IPv4LL (aka ZeroConf) support
* ARP address conflict resolution
* Link carrier detection
* Wireless SSID profiles
* ARP ping profiles

117kB116kBBSD-2cMarko RatkajBug reportsSources
developmentdiffutils3.7-2libc, libsspThe Diffutils package contains programs that show the differences between
files or directories.

94kB93kBGPL-3.0Roger DBug reportsSources
utilitiesdigitemp3.7.2-2libc, libsspDigiTemp is a simple to use program for reading values from 1-wire devices.
Its main use is for reading temperature sensors, but it also reads counters,
and understands the 1-wire hubs with devices on different branches of the network.
This package is built without USB support.

41kB41kBGPL-2.0-or-laterJasper ScholteBug reportsSources
utilitiesdigitemp-usb3.7.2-2libc, libusb-compat4DigiTemp is a simple to use program for reading values from 1-wire devices.
Its main use is for reading temperature sensors, but it also reads counters,
and understands the 1-wire hubs with devices on different branches of the network.
This package is built with USB support.

22kB21kBGPL-2.0-or-laterJasper ScholteBug reportsSources
languages---luadkjson2.5-4libc, luaLua JSON parser/serializer with UTF-8 support

7kB6kBMITLars GierthBug reportsSources
networkdmapd0.0.82-1libc, libdmapsharing, libdb47, vips, libgst1pbutilsDmapd is a DMAP server

44kB44kBGPLv2W. Michael PetulloBug reportsSources
utilitiesdmesg2.34-1libc, libncursesw6dmesg is used to examine or control the kernel ring buffer

22kB21kBGPL-2.0OpenWrt teamBug reportsSources
utilitiesdmidecode3.2-1libcDmidecode reports information about your system's hardware
as described in your system BIOS according to the SMBIOS/DMI
standard.

40kB39kBGPL-2.0Álvaro Fernández RojasBug reportsSources
network---ip-addresses-and-namesdnscrypt-proxy2018-11-22-f61ca76a-1libc, libsodium, dnscrypt-proxy-resolversdnscrypt-proxy provides local service which can be used directly as your
local resolver or as a DNS forwarder, encrypting and authenticating requests
using the DNSCrypt protocol and passing them to an upstream server.
The DNSCrypt protocol uses high-speed high-security elliptic-curve cryptography
and is very similar to DNSCurve, but focuses on securing communications between
a client and its first-level resolver.

62kB61kBISCDamiano RenferBug reportsSources
network---ip-addresses-and-namesdnscrypt-proxy-resolvers2018-11-22-f61ca76a-1libcPackage with current list of dnscrypt-proxy resolvers.

8kB7kBISCDamiano RenferBug reportsSources
networkdnscrypt-proxy22.0.45-2libc, ca-bundleA flexible DNS proxy, with support for modern encrypted DNS protocols
such as DNSCrypt v2 and DNS-over-HTTPS.

3619kB3629kBISCJosef SchlehoferBug reportsSources
network---ip-addresses-and-namesdnsdist1.3.3-4libc, libssp, libopenssl1.1, protobuf, re2, libedit, libfstrm, libsodium, lua, boost, libnetsnmp, libatomic1dnsdist is a highly DNS-, DoS- and abuse-aware loadbalancer. Its goal in life
is to route traffic to the best server, delivering top performance to legitimate
users while shunting or blocking abusive traffic.

1142kB1147kBGPL-2.0-onlyJames TaylorBug reportsSources
base-systemdnsmasq2.80-16.3libc, libubus20210603It is intended to provide coupled DNS and DHCP service to a LAN.

116kB115kBGPL-2.0OpenWrt teamBug reportsSources
base-systemdnsmasq-dhcpv62.80-16.3libc, libssp, libubus20210603It is intended to provide coupled DNS and DHCP service to a LAN.

This is a variant with DHCPv6 support

125kB124kBGPL-2.0OpenWrt teamBug reportsSources
base-systemdnsmasq-full2.80-16.3libc, libubus20210603, libnettle7, kmod-ipt-ipset, libnetfilter-conntrack3It is intended to provide coupled DNS and DHCP service to a LAN.

This is a fully configurable variant with DHCPv4, DHCPv6, DNSSEC, Authoritative DNS
and IPset, Conntrack support & NO_ID enabled by default.

156kB156kBGPL-2.0OpenWrt teamBug reportsSources
utilitiesdomoticz4.9700-3libc, libssp, boost, boost-date_time, boost-system, boost-thread, libcurl4, libmosquittopp, libopenssl1.1, libopenzwave, libsqlite3-0, libstdcpp6, zlibDomoticz is a Home Automation System that lets you monitor and configure various devices like: Lights, Switches, various sensors/meters like Temperature, Rain, Wind, UV, Electra, Gas, Water and much more. Notifications/Alerts can be sent to any mobile device.

9251kB9333kBGPL-3.0Stijn TintelBug reportsSources
utilities---filesystemdosfstools4.1-4libcThe dosfstools package includes the mkfs.fat and fsck.fat utilities, which respectively make and check MS-DOS FAT filesystems.

57kB59kBGPL-3.0-or-laterÁlvaro Fernández RojasBug reportsSources
maildovecot-pigeonhole2.3.11.3-0.5.11-1dovecot (>= 2.3.11.3), libc, dovecot2.3.11.3Pigeonhole provides mail filtering facilities for Dovecot using the Sieve
(RFC 5228) language.

374kB374kBLGPL-2.1-or-laterW. Michael PetulloBug reportsSources
maildovecot-utils2.3.11.3-2libc, dovecot2.3.11.3doveadm and dsync utilities for Dovecot

220kB220kBLGPL-2.1-only MIT BSD-3-ClauseLucian CristianBug reportsSources
maildovecot2.3.11.32.3.11.3-2libc, libssp, libopenssl1.1, librt, zlib, libbz2-1.0, libcapDovecot is a program which provides POP3 and IMAP services.

2465kB2544kBLGPL-2.1-only MIT BSD-3-ClauseLucian CristianBug reportsSources
maildovecot2.3.82.3.8-1libc, libopenssl1.1, librt, zlib, libbz2-1.0, libcapDovecot is a program which provides POP3 and IMAP services.

2599kB2686kBLGPL-2.1-only MIT BSD-3-ClauseLucian CristianBug reportsSources
 
  • Last modified: 2023/03/15 13:50
  • by 127.0.0.1