User Tools

Site Tools


packages:pkgdata_lede17_1:ruby-dbm

package: ruby-dbm

Name:
ruby-dbm
Version:
2.4.4-1
Description:
The DBM class provides a wrapper to a Unix-style dbm or Database Manager library.\\ This package provides dbm.so file.\\ \\ Provides: \\ \\ - /usr/lib/ruby/2.4/*/dbm.so\\ \\ \\
Installed size:
6kB
Dependencies:
libc, ruby, libdb47
Categories:
languages---ruby
Repositories:
community-packages
Architectures:
aarch64_armv8-a, arm_arm1176jzf-s_vfp, arm_arm926ej-s, arm_cortex-a15_neon-vfpv4, arm_cortex-a5, arm_cortex-a53_neon-vfpv4, arm_cortex-a7_neon-vfpv4, arm_cortex-a8_vfpv3, arm_cortex-a9, arm_cortex-a9_neon, arm_cortex-a9_vfpv3, arm_fa526, arm_mpcore, arm_mpcore_vfp, arm_xscale, armeb_xscale, i386_geode, i386_i486, i386_pentium4, mips64_octeon, mips_24kc, mips_mips32, mipsel_24kc, mipsel_74kc, mipsel_mips32, powerpc_464fp, powerpc_8540, x86_64
File size:
7kB
License:
BSD-2-Clause
Maintainer:
Luiz Angelo Daros de Luca
Bug report:
Bug reports
Source code:
Sources
packages/pkgdata_lede17_1/ruby-dbm.txt · Last modified: 2018/08/05 13:41 (external edit)