User Tools

Site Tools


packages:pkgdata_lede17_1:python-six

package: python-six

Name:
python-six
Version:
1.10.0-1
Description:
Six is a Python 2 and 3 compatibility library. It provides utility functions\\ for smoothing over the differences between the Python versions with the goal of\\ writing Python code that is compatible on both Python versions. See the\\ documentation for more information on what is provided.\\ \\
Installed size:
8kB
Dependencies:
libc, libssp, python-light
Categories:
languages---python
Repositories:
community-packages
Architectures:
aarch64_armv8-a, arc_arc700, arc_archs, arm_arm1176jzf-s_vfp, arm_arm926ej-s, arm_cortex-a15_neon-vfpv4, arm_cortex-a5, arm_cortex-a53_neon-vfpv4, arm_cortex-a7_neon-vfpv4, arm_cortex-a8_vfpv3, arm_cortex-a9, arm_cortex-a9_neon, arm_cortex-a9_vfpv3, arm_fa526, arm_mpcore, arm_mpcore_vfp, arm_xscale, armeb_xscale, i386_geode, i386_i486, i386_pentium4, mips64_octeon, mips_24kc, mips_mips32, mipsel_24kc, mipsel_74kc, mipsel_mips32, powerpc_464fp, powerpc_8540, x86_64
File size:
9kB
License:
MIT
Maintainer:
Jeffery To
Bug report:
Bug reports
Source code:
Sources
packages/pkgdata_lede17_1/python-six.txt · Last modified: 2018/08/05 13:41 (external edit)