User Tools

Site Tools


packages:pkgdata_lede17_1:luci-ssl-openssl

package: luci-ssl-openssl

Name:
luci-ssl-openssl
Version:
git-18.201.27126-7bf0367-1
Description:
LuCI with OpenSSL as the SSL backend (libustream-openssl). OpenSSL cmd tools (openssl-util) are used by uhttpd for SSL key generation instead of the default px5g. (If px5g is installed, uhttpd will prefer that.)\\ \\
Installed size:
0kB
Dependencies:
libc, libssp, luci, libustream-openssl, openssl-util
Categories:
luci---collections
Repositories:
luci
Architectures:
aarch64_armv8-a, arc_arc700, arc_archs, arm_arm1176jzf-s_vfp, arm_arm926ej-s, arm_cortex-a15_neon-vfpv4, arm_cortex-a5, arm_cortex-a53_neon-vfpv4, arm_cortex-a7_neon-vfpv4, arm_cortex-a8_vfpv3, arm_cortex-a9, arm_cortex-a9_neon, arm_cortex-a9_vfpv3, arm_fa526, arm_mpcore, arm_mpcore_vfp, arm_xscale, armeb_xscale, i386_geode, i386_i486, i386_pentium4, mips64_octeon, mips_24kc, mips_mips32, mipsel_24kc, mipsel_74kc, mipsel_mips32, powerpc_464fp, powerpc_8540, x86_64
File size:
0kB
Maintainer:
common luci maintainers
Bug report:
Bug reports
Source code:
Sources
packages/pkgdata_lede17_1/luci-ssl-openssl.txt · Last modified: 2018/08/05 13:41 (external edit)