User Tools

Site Tools


packages:pkgdata_lede17_1:libgpg-error

package: libgpg-error

Name:
libgpg-error
Version:
1.12-1
Description:
An helper library for common error codes and descriptions.\\ This is a library that defines common error values for all GnuPG\\ components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,\\ Libksba, DirMngr, Pinentry, SmartCard Daemon and possibly more in the\\ future. \\ \\
Installed size:
5kB
Dependencies:
libc, libssp
Categories:
libraries
Repositories:
community-packages
Architectures:
aarch64_armv8-a, arc_arc700, arc_archs, arm_arm1176jzf-s_vfp, arm_arm926ej-s, arm_cortex-a15_neon-vfpv4, arm_cortex-a5, arm_cortex-a53_neon-vfpv4, arm_cortex-a7_neon-vfpv4, arm_cortex-a8_vfpv3, arm_cortex-a9, arm_cortex-a9_neon, arm_cortex-a9_vfpv3, arm_fa526, arm_mpcore, arm_mpcore_vfp, arm_xscale, armeb_xscale, i386_geode, i386_i486, i386_pentium4, mips64_octeon, mips_24kc, mips_mips32, mipsel_24kc, mipsel_74kc, mipsel_mips32, powerpc_464fp, powerpc_8540, x86_64
LEDE Release:
LEDE-17.01.4
File size:
6kB
Maintainer:
W. Michael Petullo
Bug report:
Bug reports
Source code:
Sources
This website uses cookies. By using the website, you agree with storing cookies on your computer. Also you acknowledge that you have read and understand our Privacy Policy. If you do not agree leave the website.More information about cookies
packages/pkgdata_lede17_1/libgpg-error.txt · Last modified: 2019/03/11 03:18 (external edit)